Results 1 to 7 of 7
  1. #1
    RC Competitor
    Join Date
    Aug 2020
    Posts
    75

    New member, quick forum question

    Hi all
    Just tried to post a pic in another thread, nothing there.
    Is there a post limit or similar for new members?
    This is the link, without the *s of course...

    [*IMG*]https://flic.kr/p/2jBy4mV[/IMG]

    And this is the link that should show the picture...



    ^ picture should be above this ^

  2. #2
    RC Champion Acidic01's Avatar
    Join Date
    Jul 2018
    Location
    beaverton oregon
    Posts
    1,486
    Quote Originally Posted by Chewbacca 3 View Post
    Hi all
    Just tried to post a pic in another thread, nothing there.
    Is there a post limit or similar for new members?
    This is the link, without the *s of course...

    [*IMG*]https://flic.kr/p/2jBy4mV[/IMG]

    And this is the link that should show the picture...



    ^ picture should be above this ^
    I use the Tapatalk app. On my phone.

    Sent from my Pixel 3 XL using Tapatalk

  3. #3
    RC Turnbuckle Jr. olds97_lss's Avatar
    Join Date
    Dec 2003
    Location
    Dekalb, IL
    Posts
    3,272
    That's not the correct link to render the image.

    If you click the "Share", it gives you 3 options, Share, Embed, BB Code.

    Embed and BB Code have the url to an image that will render, but you have to copy what it gives you, then pull just the .jpg url out of it.

    Looks like this
    https://live.staticflickr.com/65535/...942251fb_c.jpg

    Then wrap with the [ img ] [ /img ] tag.



    I think.

    I use dropbox now, used to use comcast storage, but they did away with it. Then I used a free site hosting place, but after using it for 3 years, found out they don't let you do that and they cancelled my account. So now I use dropbox. It gives me a url that won't show it inline and I have to change it to raw=1 vs dl=0 on the end, then it works.
    Last edited by olds97_lss; 08-30-2020 at 05:41 PM.
    https://www.youtube.com/c/olds97lss

  4. #4
    RC Champion grizzly03's Avatar
    Join Date
    Dec 2014
    Location
    Adirondacks
    Posts
    2,116
    If your using a web browser(desktop), I use the BB Code. No need to change anything when you do. Just paste that into the Insert Image tab. If you are using a mobile device they say Tapatalk is the way to go.

  5. #5
    RC Turnbuckle Jr. olds97_lss's Avatar
    Join Date
    Dec 2003
    Location
    Dekalb, IL
    Posts
    3,272
    Quote Originally Posted by grizzly03 View Post
    If your using a web browser(desktop), I use the BB Code. No need to change anything when you do. Just paste that into the Insert Image tab. If you are using a mobile device they say Tapatalk is the way to go.
    Good to know. Didn't realize the forum would deal with the extra html on that.
    https://www.youtube.com/c/olds97lss

  6. #6
    RC Competitor
    Join Date
    Aug 2020
    Posts
    75
    It looks like a flickr issue when using a phone.
    Google tells me the app doesn't issue bb code, but the share button doesn't seem to offer the correct links on my phone even when on the website.
    I'll check it out on my laptop later today.

  7. #7
    RC Competitor
    Join Date
    Aug 2020
    Posts
    75
    Ok, so this sux. It turns out the share button on flickr on my phone brings up a completely different set of options, even when I'm on the full site.

    The bb code option just isn't there. It appears linking a to a picture is a piece of cake, providing you don't use your phone.

    Cheers for the help guys.

    Test picture...

    Last edited by Chewbacca 3; 08-31-2020 at 07:43 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •