Results 1 to 20 of 20
  1. #1
    RC Enthusiast
    Join Date
    Aug 2020
    Location
    Garden Grove, CA
    Posts
    20

    TQi Transmitter Receiver Issue (App) After Firmware Update



    Having this issue that now seems to be coming up. Performed firmware update on both transmitter and receiver via the app about two weeks ago. Afterwards the unit started acting up, went full throttle on me which was scary and dangerous. Spoke to Traxxas and they had no knowledge of the issue yet. Was sent a receiver to see if that would remedy the issue, it didn't. Closed today but will call customer support tomorrow to try and resolve the issue. Hopefully it's app based and they are now working on the issue.

  2. #2
    RC Champion Acidic01's Avatar
    Join Date
    Jul 2018
    Location
    beaverton oregon
    Posts
    1,481
    Yes this is the issue present most ecs on after the latest update. I see you posted on the post talking about this issue

    Thanks for making such a clear detailed vid of what you do to make issue happen.

    Hopefully Traxxas will release a new update soon.

    Sent from my Pixel 3 XL using Tapatalk

  3. #3
    RC Champion
    Join Date
    Feb 2020
    Location
    Canary Islands, Tenerife, Spain.
    Posts
    1,204
    As I say yesterday, I did send an email to Traxxas Support with the threads of this issue, today they did reply me and probably see the threads, hope they solve this problem soon.

  4. #4
    RC Enthusiast
    Join Date
    Aug 2020
    Location
    Garden Grove, CA
    Posts
    20
    What did Traxxas reply with? Spoke to a tech today and he said he has no knowledge of this issue (?) might be protocol to go this route. I did get an RMA to send in my electronics. Assuming for replacement or to be flashed to the previous firmware.

  5. #5
    RC Champion grizzly03's Avatar
    Join Date
    Dec 2014
    Location
    Adirondacks
    Posts
    2,113
    Customer service said no knowledge either. I told them to look at the Traxxas forum (gave links to these threads) and they never looked at the videos. Only told me to reset everything, LoL.

  6. #6
    Marshal Double G's Avatar
    Join Date
    May 2008
    Posts
    14,181
    There are a few Customer Service reps or Traxxas employees that pop in here once in a while so them saying they haven't heard anything could be true. I've seen them give general helps and tips but not much one-on-one help. This forum has never been a replacement for CS since its inception. Sure you could argue it would behoove them to go on patrol around here and maybe they do, but again, it is better to speak with that individual one-on-one to get their issue resolved.

    https://forums.traxxas.com/showthrea...ommunity-goals
    The purpose of the Traxxas Online Community is to provide a place, free of charge, where Traxxas fans can exchange tips, tricks, ideas, information, and help other members. They can brag about their vehicle and share their enthusiasm for the hobby with others. Some of the benefits of the board include the ability to get help from other board members at all hours, a place to sell used Traxxas items, a place to make friends with similar interests, and the ability to find other Traxxas owners close by.

    The Traxxas Online Community is not a public message board in the sense that any and all content is allowed. It is a private online community that is heavily moderated to maintain a friendly, fun, family-oriented atmosphere. It is open to both children and adults. We reserve the right to remove any posts and any members that choose to disrupt the atmosphere we are trying to maintain.

    The Traxxas Online Community is not intended to be a substitute for Traxxas customer support. If you are having a problem or have questions about your Traxxas model call us first at 1-888-Traxxas or e-mail support@Traxxas.com.
    I certainly hope that for all of your cases this problem will get fixed very soon so you can get back outside!
    The Super Derecho

  7. #7
    RC Enthusiast
    Join Date
    Aug 2020
    Location
    Garden Grove, CA
    Posts
    20
    Quote Originally Posted by Double G View Post
    There are a few Customer Service reps or Traxxas employees that pop in here once in a while so them saying they haven't heard anything could be true. I've seen them give general helps and tips but not much one-on-one help. This forum has never been a replacement for CS since its inception. Sure you could argue it would behoove them to go on patrol around here and maybe they do, but again, it is better to speak with that individual one-on-one to get their issue resolved.

    https://forums.traxxas.com/showthrea...ommunity-goals


    I certainly hope that for all of your cases this problem will get fixed very soon so you can get back outside!
    For sure I understand that.

  8. #8
    RC Champion grizzly03's Avatar
    Join Date
    Dec 2014
    Location
    Adirondacks
    Posts
    2,113
    What version TSM Receiver firmware do you have. Mine is 8.1.13. Transmitter still works with my other models.

  9. #9
    RC Enthusiast
    Join Date
    Aug 2020
    Location
    Garden Grove, CA
    Posts
    20
    I would have to check, both receivers still work properly prior to entering servo endpoint settings.

  10. #10
    RC Champion
    Join Date
    Feb 2020
    Location
    Canary Islands, Tenerife, Spain.
    Posts
    1,204
    Quote Originally Posted by Double G View Post
    There are a few Customer Service reps or Traxxas employees that pop in here once in a while so them saying they haven't heard anything could be true. I've seen them give general helps and tips but not much one-on-one help. This forum has never been a replacement for CS since its inception. Sure you could argue it would behoove them to go on patrol around here and maybe they do, but again, it is better to speak with that individual one-on-one to get their issue resolved.

    https://forums.traxxas.com/showthrea...ommunity-goals


    I certainly hope that for all of your cases this problem will get fixed very soon so you can get back outside!
    For this reason, I send they an email to support@traxxas.com with all the threads of this problem with the App.

  11. #11
    RC Champion grizzly03's Avatar
    Join Date
    Dec 2014
    Location
    Adirondacks
    Posts
    2,113
    Quote Originally Posted by OGNitro4TEC View Post
    I would have to check, both receivers still work properly prior to entering servo endpoint settings.
    I posted a work-around that worked for me. Maybe it'll work for you too. It involves using the reset each time you go into channel setup.

  12. #12
    RC Enthusiast
    Join Date
    Aug 2020
    Location
    Garden Grove, CA
    Posts
    20
    Saw it, I'll check tonight when I get back. Thanks for the info.

  13. #13
    RC Champion
    Join Date
    Feb 2020
    Location
    Canary Islands, Tenerife, Spain.
    Posts
    1,204
    Hi mates, Traxxas send me a response to my email to they:

    Hello Juanma,

    Our App Development team is working on it and it will be corrected in the next update.

    Sincerely
    Stefano
    Traxxas Support

    If you need immediate assistance please contact our Customer Service department Monday through Friday, 8:30am to 9:00pm Central Time at one of the following numbers:

    US Customers 1-888-TRAXXAS (Toll Free)
    Outside of US 001-972-549-3000

  14. #14
    RC Enthusiast
    Join Date
    Aug 2020
    Location
    Garden Grove, CA
    Posts
    20
    Quote Originally Posted by Juanmacine View Post
    Hi mates, Traxxas send me a response to my email to they:

    Hello Juanma,

    Our App Development team is working on it and it will be corrected in the next update.

    Sincerely
    Stefano
    Traxxas Support

    If you need immediate assistance please contact our Customer Service department Monday through Friday, 8:30am to 9:00pm Central Time at one of the following numbers:

    US Customers 1-888-TRAXXAS (Toll Free)
    Outside of US 001-972-549-3000
    Traxxas has released an app update. My electronics have been RMA'D, can you post if this fixes the issue.

  15. #15
    RC Champion grizzly03's Avatar
    Join Date
    Dec 2014
    Location
    Adirondacks
    Posts
    2,113
    Quote Originally Posted by OGNitro4TEC View Post
    Traxxas has released an app update. My electronics have been RMA'D, can you post if this fixes the issue.
    App is showing version 8.1.1

    Quick bench test, and it's all working correctly.

  16. #16
    RC Enthusiast
    Join Date
    Aug 2020
    Location
    Garden Grove, CA
    Posts
    20
    Thanks man.

  17. #17
    RC Champion
    Join Date
    Feb 2020
    Location
    Canary Islands, Tenerife, Spain.
    Posts
    1,204
    Quote Originally Posted by OGNitro4TEC View Post
    Traxxas has released an app update. My electronics have been RMA'D, can you post if this fixes the issue.
    I check my App a few minutes ago, it shows as the picture:

    Last edited by Juanmacine; 09-03-2020 at 09:57 AM.

  18. #18
    RC Champion
    Join Date
    Feb 2020
    Location
    Canary Islands, Tenerife, Spain.
    Posts
    1,204
    Well, with the new release of the App, all is OK, no issues with the stuff. I check all the features and all is OK.

  19. #19
    RC poster
    Join Date
    Aug 2020
    Posts
    4
    Only android phones have this issue.
    If this happen just reset transmitter and dont power the App.
    While I wait Traxxas relase new update I use last firmware before 8.1.1 and work properly.

  20. #20
    RC Champion
    Join Date
    Feb 2020
    Location
    Canary Islands, Tenerife, Spain.
    Posts
    1,204
    Quote Originally Posted by ERevo919 View Post
    Only android phones have this issue.
    If this happen just reset transmitter and dont power the App.
    While I wait Traxxas relase new update I use last firmware before 8.1.1 and work properly.
    Mate, there is a new update that works fine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •