Results 1 to 7 of 7

Thread: 800kv motor.

  1. #1
    RC Enthusiast
    Join Date
    Aug 2020
    Posts
    44

    800kv motor.

    Do you have to use the stock motor temp sensor on the HW 800kv motor if using stock receiver and transmitter? I've seen on videos it can be a problem without having it connected. Any help would be greatly appreciated.

    Sent from my SM-G973U using Tapatalk

  2. #2
    RC Racer
    Join Date
    Feb 2020
    Location
    Morristown, NJ USA
    Posts
    111
    I own the same motor. At first I thought the same, for the same reason. Iíve now since removed it with no ill effects.

  3. #3
    RC Enthusiast
    Join Date
    Aug 2020
    Posts
    44
    Quote Originally Posted by afreek1000 View Post
    I own the same motor. At first I thought the same, for the same reason. Iíve now since removed it with no ill effects.
    Good to know thanks. Do you use other connectors for the Max 5? I tried to solder on TRX connectors but it's a pain in the *** and I don't see the 8GA wire going in. I wanted to stick with TRX connectors because I have the Traxxas charger and am happy with it. But now it looks like I'm going to have to get different connectors to use on my batts and also adapters for the charger.

    Sent from my SM-G973U using Tapatalk

  4. #4
    RC Racer
    Join Date
    Feb 2020
    Location
    Morristown, NJ USA
    Posts
    111
    I use QS8 they take 8 gauge no problem.

    https://www.ebay.com/itm/HobbyStar-Q...-/173720527742

    The only problem Iíve had, is they tend to separate slightly on big jump landings. As a result, killing power to the vehicle. First I tried wrapping electrical tape around the connection for each battery pack run. But Iíve now since widened the male bullets for a tighter fit and no more issues.

    These connectors are nice for high current applications. But not sure if absolutely necessary.

  5. #5
    RC Enthusiast
    Join Date
    Aug 2020
    Posts
    44
    Quote Originally Posted by afreek1000 View Post
    I use QS8 they take 8 gauge no problem.

    https://www.ebay.com/itm/HobbyStar-Q...-/173720527742

    The only problem Iíve had, is they tend to separate slightly on big jump landings. As a result, killing power to the vehicle. First I tried wrapping electrical tape around the connection for each battery pack run. But Iíve now since widened the male bullets for a tighter fit and no more issues.

    These connectors are nice for high current applications. But not sure if absolutely necessary.
    I ordered the OSE8's to use on the ESC and to make adapters in order to use my traxxas charger still. I figure they'd be a whole lot easier with 8 Gauge. Got 10Ga for the charger adapters so they should fit okay when making OSE8 to TRX adapter. Thanks.

    Sent from my SM-G973U using Tapatalk

  6. #6
    RC Champion
    Join Date
    Feb 2020
    Location
    Canary Islands, Tenerife, Spain.
    Posts
    1,217
    Quote Originally Posted by Domineazy View Post
    Do you have to use the stock motor temp sensor on the HW 800kv motor if using stock receiver and transmitter? I've seen on videos it can be a problem without having it connected. Any help would be greatly appreciated.

    Sent from my SM-G973U using Tapatalk
    You can use it or not, as you want.

  7. #7
    RC poster
    Join Date
    Jul 2018
    Location
    In America
    Posts
    10
    I use the Castle Cre 2028 motor and it gave me half the power with out the Traxxas sensor. Bought an extra, installed it and it works fine now.
    Never eat yellow snow✌🏽

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •