Results 1 to 4 of 4
  1. #1
    RC poster
    Join Date
    Aug 2020
    Posts
    6

    Traxxas Stampede 4X4 VXL Motor or ESC Issue.

    so i have taken a bunch of stuff apart and to me nothing looks wrong, i can not look inside the esc because it is filled with epoxy tho. i have found sometimes forwards does not work at all and when you attempt reverse the motor stays still in place and you can not spin it as though the break is activated and when there is no throttle its free spinning. the blue (a) and yellow (b) wires also seem to be repelling each other when you put it in reverse when it seems that the break engages only. when forwards does work reverse acts the same as when forwards does not work where it seems as though the break is engaged and forwards will sometimes randomly seem to engage the break. when im saying it seems like the break is engaging im meaning it feels like holding magnets near each other and trying to push negative ends together kind of.

  2. #2
    RC Qualifier GotNoRice's Avatar
    Join Date
    Feb 2011
    Location
    Northern California
    Posts
    611
    I would set the throttle trim on the controller to neutral and then re-calibrate your ESC.

  3. #3
    RC poster
    Join Date
    Aug 2020
    Posts
    6
    ive never messed with my throttle trim and ive set the esc a few times now

  4. #4
    RC poster
    Join Date
    Aug 2020
    Posts
    6
    this is what im left with after yet another calibration https://youtu.be/Fa5G8S9PcoM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •