Results 1 to 4 of 4
  1. #1
    RC poster
    Join Date
    Sep 2020
    Posts
    2

    Basic Telemetry Questions

    I'm trying to get telemetry to work on my Hoss. At one point I had the double green arrows at the top of the screen and was getting voltage and temp data. Now I can't get the arrows to show up and I'm getting no data except for the inclinometer. Does this mean the ESC is not talking to the receiver? Is there a way to reset things and start over? I don't have any sensors attached. My second question is do you need extra sensors to get the Speed and/or rpm data. Seems to me that the ESC should know the motor rpm.

    I got the 6520 rpm sensor and ring gear magnet but haven't even hooked it up as I discovered that the magnet holder doesn't fit on the Hoss center diff. I also got the expander and gps module but then found out there is no mounting bracket to fit it to the Hoss yet. I guess I will have to fabricobble some kind of mount for that.

  2. #2
    RC Champion
    Join Date
    Feb 2020
    Location
    Canary Islands, Tenerife, Spain.
    Posts
    1,399
    Mate, in the app settings are a reset procedure in each section of settings, for example, Garage or similar. You can try to rebind the Bluetooth Module too.

  3. #3
    RC poster
    Join Date
    Sep 2020
    Posts
    2
    To mount the expander module in the Hoss I ended up using some 35mm long stand-offs with 3mm threaded ID. I screwed some 3mm x 8mm long set screws into the empty bosses by the servo and the ESC and threaded the stand-offs onto those. The expander fit nicely on top and attached with the supplied 3mm screws. It overhangs the servo a bit.

    Getting the rpm to work was trickier. I used a 5mm carbide endmill to machine a pocket for the magnet into the gear on the center diff. I glued the magnet in with some CA glue. The rpm seems to work great for now. We'll see if the gear gets magnetized over time and it stops working.

  4. #4
    RC Champion
    Join Date
    Feb 2020
    Location
    Canary Islands, Tenerife, Spain.
    Posts
    1,399
    Quote Originally Posted by BlackDamp View Post
    To mount the expander module in the Hoss I ended up using some 35mm long stand-offs with 3mm threaded ID. I screwed some 3mm x 8mm long set screws into the empty bosses by the servo and the ESC and threaded the stand-offs onto those. The expander fit nicely on top and attached with the supplied 3mm screws. It overhangs the servo a bit.

    Getting the rpm to work was trickier. I used a 5mm carbide endmill to machine a pocket for the magnet into the gear on the center diff. I glued the magnet in with some CA glue. The rpm seems to work great for now. We'll see if the gear gets magnetized over time and it stops working.
    Excellent job, mate.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •