Results 1 to 10 of 10
  1. #1
    RC poster
    Join Date
    Oct 2020
    Posts
    2

    Maxx Shuddering on throttle

    Anybody else ever have an issue with their Maxx truck shuddering really bad when you give it throttle? Happens in reverse and forward. I can reprogram the esc speed/throttle control and it helps for a few pulls of the trigger but after that it goes back to it.

  2. #2
    RC Qualifier
    Join Date
    Jan 2020
    Location
    not in an ocean
    Posts
    254
    The same thing happens to me. Idk why it happens or how to fix it. I also don't know if it's bad or not.

  3. #3
    RC Champion
    Join Date
    Mar 2016
    Posts
    1,347
    If new
    Warranty issue
    Traxxas support
    fabricator

  4. #4
    RC Qualifier
    Join Date
    Jan 2020
    Location
    not in an ocean
    Posts
    254
    I got mine used. Is there a problem with the esc or something?

  5. #5
    RC Qualifier
    Join Date
    Oct 2020
    Location
    Dallas TX
    Posts
    332
    Quote Originally Posted by TRAXXASAXXART View Post
    I got mine used. Is there a problem with the esc or something?
    It's hard to say, I haven't seen anyone else experience such a problem. It could be a problem with the motor connections. Make sure that all three leads are properly connected to the motor from the ESC.
    The present is theirs; the future, is mine.

  6. #6
    RC Qualifier
    Join Date
    Jan 2020
    Location
    not in an ocean
    Posts
    254
    Well what weird is that it shudders when starting but then once you get going it's fine until you stop for like 5 seconds then it stutters some more.

  7. #7
    RC Qualifier
    Join Date
    Oct 2020
    Location
    Dallas TX
    Posts
    332
    Quote Originally Posted by TRAXXASAXXART View Post
    Well what weird is that it shudders when starting but then once you get going it's fine until you stop for like 5 seconds then it stutters some more.
    Hmm, since I'm not an expert on this subject I really don't have a clue what the problem is, I don't think that it's a software problem per say I believe it has something to due with a wiring issue albeit externally or internally.
    The present is theirs; the future, is mine.

  8. #8
    RC poster
    Join Date
    Oct 2020
    Posts
    2
    Your issue sounds almost exactly the same as mine. I got mine used and it only does it occasionally but does it pretty bad when it does. I have a video of it doing it a little bit but not as bad as it gets

  9. #9
    RC Enthusiast
    Join Date
    Sep 2019
    Location
    Tennessee
    Posts
    42
    It may have something to do with the motor and its torque.

    The manuals for vehicles that use the Velineon 3s system say that the VXL-3s esc is optimized to virtually eliminate cogging.

    It could be that, but idk \_(ツ)_/

  10. #10
    RC Enthusiast
    Join Date
    Sep 2019
    Location
    Tennessee
    Posts
    42
    Oh wait i think i see what the issue is.

    In the Maxx full manual it says: "Cogging - Cogging is a condition sometimes associated with
    brushless motors. Typically it is a slight stutter noticed when
    accelerating from a stop. It happens for a very short period as
    the signals from the electronic speed control and the motor
    synch with each other."

    It explains the issue but it but doesn't say that its made to not do it.

    So maybe its actually normal for the truck to do that.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •