Results 1 to 15 of 15
  1. #1
    RC poster
    Join Date
    Oct 2020
    Location
    livonia,mi
    Posts
    6

    transmission wont shift

    Hi guys, just bought a bronco and it wont shift into high. I checked to make sure its not in training mode and its not. Where should I begin to troubleshoot? Thanks

  2. #2
    RC Racer
    Join Date
    Jan 2014
    Location
    New Hampshire
    Posts
    130

    transmission wont shift

    New or used? If new Iíd call traxxas support. Training mode has nothing to do with high or low. All it does is limit the power to the motor.


    Sent from my iPhone using Tapatalk
    Last edited by PFongemie; 10-17-2020 at 08:49 PM.

  3. #3
    RC poster
    Join Date
    Oct 2020
    Location
    livonia,mi
    Posts
    6
    its new. I'll have to call Monday. Thought maybe I was missing something. Didn't know how training mode worked, thought maybe it only used low gear.

  4. #4
    RC Racer
    Join Date
    Jan 2014
    Location
    New Hampshire
    Posts
    130
    Quote Originally Posted by cobrasteve View Post
    its new. I'll have to call Monday. Thought maybe I was missing something. Didn't know how training mode worked, thought maybe it only used low gear.
    You should try and rebind the receiver. I donít think itís in the manual youíll probably have to Google it. I forget the step by step instructions but itís very easy.


    Sent from my iPhone using Tapatalk

  5. #5
    RC Qualifier RCWilly's Avatar
    Join Date
    Feb 2019
    Location
    California Bay Area
    Posts
    808
    Training mode isn't anything related to the hi/lo transmission. There is a small servo that shifts the gears into high and low gear (the unlocking diffs also use shift servos). When you attempt to shift gears, does the servo move? If the servo moves, then the gear most likely isn't engaging right. If the servo doesn't move or appears to be stuck, then it could be a servo problem. Also, this may seem obvious, but the red shift button shifts the gear, and high gear is on the lower position, and low gear is on the higher position.
    Everyday's a gift, thus now is called the present.

  6. #6
    RC Racer
    Join Date
    Jan 2014
    Location
    New Hampshire
    Posts
    130
    https://traxxas.com/support/How-do-I...itter-receiver

    Binding procedure


    Sent from my iPhone using Tapatalk

  7. #7
    RC Turnbuckle Jr. Greatscott's Avatar
    Join Date
    Mar 2004
    Location
    N. Idaho... Da Sticks!
    Posts
    8,091
    Sorry to hear that you are having issues. There are a couple of things to check before you call Traxxas that might help to pin-point the issue.
    1. Is the transmission the only thing you are having issues with?
    2. Does the transmission servo move when you flip the switch on the remote?
    • If yes, then is the transmission lever moving when you shift?
    • If not, have you checked the the connector in the receiver (RX) box to make sure it is plugged in properly?
    3. With the truck off, does the transmission shift lever move freely?
    4. Did you have this issue out of the box, or did it work for a little while?



    Quote Originally Posted by PFongemie View Post
    You should try and rebind the receiver. I don’t think it’s in the manual you’ll probably have to Google it. I forget the step by step instructions but it’s very easy.
    Quote Originally Posted by PFongemie View Post
    You only do this if there is no communication at all between the radio and the truck.
    Submarine Qualified, Chief Inducted, Navy Retired

  8. #8
    RC poster
    Join Date
    Oct 2020
    Location
    livonia,mi
    Posts
    6
    I just removed it from the box yesterday and I'm not sure if it ever worked. I switched from low/high and thought I noticed a difference but not 100% sure it wasn't a mental thing. Everything else works fine. No movement at all from servo. I can engage high gear manually but when I let go of servo arm it goes right back to low. Checked connections in box and all look good.

  9. #9
    RC Qualifier RCWilly's Avatar
    Join Date
    Feb 2019
    Location
    California Bay Area
    Posts
    808
    Then the shift servo has probably gone. You can either ask Traxxas for a replacement, or upgrade it if you would like to (the EcoPower one has metal gears, and has more torque and is faster than the original, but it is $30 for a single one). What I do is to replace the broken parts with upgrades as I go.
    Everyday's a gift, thus now is called the present.

  10. #10
    RC Racer
    Join Date
    Jan 2014
    Location
    New Hampshire
    Posts
    130
    Quote Originally Posted by cobrasteve View Post
    I just removed it from the box yesterday and I'm not sure if it ever worked. I switched from low/high and thought I noticed a difference but not 100% sure it wasn't a mental thing. Everything else works fine. No movement at all from servo. I can engage high gear manually but when I let go of servo arm it goes right back to low. Checked connections in box and all look good.
    You should definitely notice a difference in the speed.
    Sounds like a bad servo. Try swapping that servo plug to a different spot on your receiver. Channel 3 is your shift servo. Channel 4 & 5 are your diff lock servos. Pull swap channel 3 & 4 then test it again. If it still doesnít work in channel 4 then Iíd say itís the servo. Also check if the servo plugged in to channel 3 is working. If not Iíd lean to a problem with the receiver.


    Sent from my iPhone using Tapatalk

  11. #11
    RC poster
    Join Date
    Oct 2020
    Location
    livonia,mi
    Posts
    6
    Thanks guys, I'll do some more troubleshooting when I get home.

  12. #12
    RC poster
    Join Date
    Oct 2020
    Location
    livonia,mi
    Posts
    6
    Looks like servo. I switched the number 3 and 4 servos and differential would lock unlock and trans still wouldn't shift. Traxxas is sending me a new one. How often do these go bad? I'm thinking of going to buy a new one to have a spare on hand.

  13. #13
    RC Racer
    Join Date
    Jan 2014
    Location
    New Hampshire
    Posts
    130
    Quote Originally Posted by cobrasteve View Post
    Looks like servo. I switched the number 3 and 4 servos and differential would lock unlock and trans still wouldn't shift. Traxxas is sending me a new one. How often do these go bad? I'm thinking of going to buy a new one to have a spare on hand.
    Be super careful when installing the servo saver. If you crank it down with a screwdriver you will strip the plastic gears. Thereís a few videos on how to change it.


    Sent from my iPhone using Tapatalk

  14. #14
    RC Qualifier RCWilly's Avatar
    Join Date
    Feb 2019
    Location
    California Bay Area
    Posts
    808
    Quote Originally Posted by cobrasteve View Post
    Looks like servo. I switched the number 3 and 4 servos and differential would lock unlock and trans still wouldn't shift. Traxxas is sending me a new one. How often do these go bad? I'm thinking of going to buy a new one to have a spare on hand.
    If you are going to get a spare one, you might as well get an upgraded one (the Ecopower one: https://www.amainhobbies.com/ecopowe...p-640t/p859667). It's around the price range of the stock one, a little bit higher, but much less likely to fail.

    I personally only had one diff lock servo go bad after around a year. I got the ecopower servo to replace it (still have yet to switch the broken one for the new one).
    Everyday's a gift, thus now is called the present.

  15. #15
    RC Qualifier
    Join Date
    Oct 2020
    Location
    Dallas TX
    Posts
    332
    Quote Originally Posted by cobrasteve View Post
    Hi guys, just bought a bronco and it wont shift into high. I checked to make sure its not in training mode and its not. Where should I begin to troubleshoot? Thanks
    I know people have problems with their servos going out, that may be it. I luckily haven't had a problem.

    Yeah, I'm surprised that Traxxas hasn't done anything about their servo problem.
    The present is theirs; the future, is mine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •