Results 1 to 6 of 6
  1. #1
    RC poster
    Join Date
    Dec 2019
    Posts
    17

    Link behavior...

    How exactly does the Link work?

    At one point I had a Link and if I were to walk away from my phone Link would lose its Bluetooth connection and the settings on the Tx would default to whatever was on there before/without the Link. The Tx can easily store data/values when you manually set them so why isn't Link automatically setting these values in the event you lose connection?

    I guess I just don't get how the Link and Tx interact with each other. Should I still manually set up my TQi Tx with all the options I want in the event Link loses connection? Then how would I go about using the Tx with multiple trucks? This seems counter-intuitive.

  2. #2
    RC Champion Acidic01's Avatar
    Join Date
    Jul 2018
    Location
    beaverton oregon
    Posts
    1,571
    There is a option in link app to store setting to the car or at least to tx...

    I try to run 4 cars of one tx with link module. Erevo2 always needs rebinding for some reason for me. Then it seems to mess up binding on the other cars... So I just use another tx with no link module when I use erevo2... I have not tried to troubleshoot my issue. As grabbing a different remote is faster solution to problem.....

    Link app uses bt on phone... And module on tx. So depending on phone 10 to 30ft. Away from transmitter And connection may cut out. Anything more than 30ft and no line of sight it will cut out. . I've had cell phone with horrible Bluetooth signal and cut out after 5 to 10ft. On bt headphones.

    Sent from my Pixel 3 XL using Tapatalk
    Last edited by Acidic01; 10-28-2020 at 12:47 AM.

  3. #3
    RC poster
    Join Date
    Dec 2019
    Posts
    17
    Yeah. I'm confused. I can click on "drive effects" and adjust "braking" for example and then go to "profiles" and save and or load. I think "save" does exactly that but I'm not sure if "load" loads it to the Tx permanently or just loads the settings temporarily while the Link is connected.

    Additionally, if I go to "garage/channel setup" I can make adjustments to my channels and it seems to save them automatically yet there's no way for me to save/load those options.

  4. #4
    RC Champion
    Join Date
    Feb 2020
    Location
    Canary Islands, Tenerife, Spain.
    Posts
    1,399
    Quote Originally Posted by MickVA View Post
    Yeah. I'm confused. I can click on "drive effects" and adjust "braking" for example and then go to "profiles" and save and or load. I think "save" does exactly that but I'm not sure if "load" loads it to the Tx permanently or just loads the settings temporarily while the Link is connected.

    Additionally, if I go to "garage/channel setup" I can make adjustments to my channels and it seems to save them automatically yet there's no way for me to save/load those options.
    ¿Your App is updated to the final firmware version?

  5. #5
    RC poster
    Join Date
    Dec 2019
    Posts
    17
    I looked in my settings and "override tx settings" is on. I guess that's what I was missing last time. Now, if I lose connection to the link the TX doesn't revert to its original settings.

  6. #6
    RC Champion
    Join Date
    Feb 2020
    Location
    Canary Islands, Tenerife, Spain.
    Posts
    1,399
    Quote Originally Posted by MickVA View Post
    I looked in my settings and "override tx settings" is on. I guess that's what I was missing last time. Now, if I lose connection to the link the TX doesn't revert to its original settings.
    Perfect

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •