Results 1 to 6 of 6
  1. #1
    RC Racer
    Join Date
    Feb 2005
    Location
    Rhode Island
    Posts
    155

    VXL8 wont accept controller re-program

    I swapped out the VXL8 in my X Maxx without even using it but left the receiver in it .

    I am using the VXL8 in a Revo 2.0 build and ebay'ed a Traxxas TSM receiver. It will sinc up to the controller and CH1 works but the green light is flashing. Easy enough, just needs to be programed. Hold "on" button down till it flashes red then pull full forward to wait till the next light showing that it accepted but it never happens. Nothing more happens, no lights at all. Just the green one on the receiver (solid) telling me there is still power there. At this point I have to unplug the battery as the "on" button wont shut the ESC off. Tried it a few times with the same result. Threw a spectrum RX in it , bound it then went through the same motions as above and the ESC accepted it and all is well. So that points the finger at the Traxxas RX.

    Thinking the receiver is possibly junk or it wont work with my controller for some reason. It is a brand new take off. Are there different receivers for different controllers ?

    Off topic here but the last time I used my UDR it made me update , In the ESC update it no longer will let me shut off the ESC using the "on" button. The only way To shut it off is to unplug the batteries. A quick google search showed this was planned as a "fail safe" so batteries wouldn't be forgotten about and left plugged in. The UDR's batteries are not all that accessible and kinda makes it a pain in the butt when just side lining it after a short run but whatever. That said ........... why can my VXL8 thats less than a month old and is defiantly not old stock shut off by pressing the "on" button


    Running on Visa

  2. #2
    RC Champion Acidic01's Avatar
    Join Date
    Jul 2018
    Location
    beaverton oregon
    Posts
    1,866
    In the xmaxx the vxl 8s needs the motor temp sensor plugged in as a fail safe.

    I hear if you go into the link app. Change model from xmaxx to erevo2 or something else then it will no longer care about temp sensor not plugged in.



    Sent from my Pixel 3 XL using Tapatalk

  3. #3
    RC Racer
    Join Date
    Feb 2005
    Location
    Rhode Island
    Posts
    155
    Sorry , thought I was posting in the Radio section ..... Was going to delete & repost but I cant delete
    Running on Visa

  4. #4
    RC Racer
    Join Date
    Feb 2005
    Location
    Rhode Island
    Posts
    155
    With the esc not programed fully will the app recognize the esc ? Or will I have to throw it back in the Xmaxx where it will program fully and change it there ?

    Thanks for the answer to this too !!
    Running on Visa

  5. #5
    RC Champion Acidic01's Avatar
    Join Date
    Jul 2018
    Location
    beaverton oregon
    Posts
    1,866
    I don't know if you would have to put it back into the xmaxx or not to change it in the link app.

    Worth a try to see if it shows up in the link app and then see if can change it and go from there.

    Worse case plug back into xmaxx or at least just the motor temp wire into rx if it can reach


    Sent from my Pixel 3 XL using Tapatalk

  6. #6
    RC Champion grizzly03's Avatar
    Join Date
    Dec 2014
    Location
    Adirondacks
    Posts
    2,589
    Nimitzzz has a video showing how he changed profile's to use the receiver without the temp sensor.

    Link to thread: https://forums.traxxas.com/showthrea...52#post6543052

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •